
 

1 
 

“Watermark” 
Mark 1:4-11 
The Baptism of our Lord  
January 10, 2021 
North UMC 
 
     Microsoft Word has a feature for making a watermark on your documents, but I rarely use it. It is not 
often that I need to imprint a memo to staff marked “Urgent” or “Do Not Bend.” But once in a blue 
moon I use that translucent print in the background to stamp something as “Draft.” Every time, I forget 
where to find the watermark button. It is not under the Insert tab nor is it under the Review tab. You 
can’t find it on the View tab or even the Layout tab. Usually I give up and just write “Draft” at the top of 
the page. Sometimes I get lucky and remember that the watermark feature is under the Design tab at 
the far right side.  

     Baptism is our watermark. The sacrament marks us with the grace of God. Like a watermark on a 
document, it is always there and on every page. It may not be the most prominent font on the page but 
you cannot miss it. This morning we remember and celebrate that our Lord Jesus Christ marked his life 
with baptism. His baptism was the symbol of his solidarity with humanity and the inauguration of his 
mission to save the world.  

     And like my use of Microsoft Word, sometimes we forget where to find our watermark of baptism. 
We who are baptized in his name are marked by his grace throughout our lives. As we begin this New 
Year, let us remember our baptism as a sign that his grace governs us at every stage of faith. Whatever 
you need, the grace of our Lord Jesus Christ fulfills. The multiple ways his grace works in our lives is 
expressed in the multiple meanings of the sacrament. Later in the service, I will lead us in the 
reaffirmation of our baptismal covenant of grace, and I will say, “Remember your baptism.” As you go 
throughout this New Year, remember the multiple ways his grace is fulfilling whatever you need in your 
life.  

REMEMBER FORGIVENESS 

     In this New Year, do you need forgiveness? “For all have sinned and fallen short of the glory of God 
(3.23)” as it says in Romans. Those sins are as personal as the desire in your heart and has vast as our 
participation in social injustices. Sin is in what we do and say as well as what we fail to do or say in a 
moment of crisis and need. We need forgiveness for the habitual sins we keep committing so that we 
are freed from their grip on us, and we need forgiveness for transgressions we committed years ago 
whose legacy of destruction and guilt continue to control us.  

     Baptism reminds us that God has forgiveness us for all our sins. The grace manifested on the cross 
brings us the love of God that forgives us and frees us from sin. We are forgiven for our sins and our 
participation in social sins. We are freed from the guilt and shame of our past. We can leave the 
mistakes and transgressions of last year behind us.  

     Traditionally, the sprinkling of water in the sacrament symbolizes this forgiveness. However, I like to 
think of it more like changing a diaper. Tomorrow I leave for Toronto to visit my granddaughter who is a 
month old, and she has multiplied their laundry. Since they live in an apartment means more trips to the 
laundry room. To ease the time and cost, my daughter ordered the “Wonder Wash” and it mailed to me 
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to bring up. The “Wonder Wash” is a portable, hand cranked washing tub. Yep, I’m going to Canada to 
do laundry. I’m ok with that because I love them. And that is what baptism is like. God changes our 
diapers at the font.  

    In this New Year, remember the forgiveness of sins in your baptism.  

REMEMBER ASSURANCE 

    In this New Year, do you need assurance? Not only does God change your diaper, God swaddles you in 
the assurance of grace. Just as the Spirit confirmed Jesus’ identity at his baptism, we receive the 
assurance of salvation when we are baptized in his name. Just as God said of Jesus, “You are my Son, the 
beloved,” God says to each and every one of us, “You are my beloved child.” Through the sacrament, 
the Holy Spirit speaks deep within us these words to reassure us that we are God’s own and that we are 
loved unconditionally by God.  

    This happens in every baptism no matter how old the person is, but we see it most clearly in the 
baptism of an infant. For an infant has no sin and no need of forgiveness, but children are sinned 
against. Children become the victims of the sins of others and they inherit the sins of our society. 
Baptism is the means of assurance of God’s grace that is greater and stronger than all the forces of evil 
and wickedness.  

     In baptism we say the name of the person and affirm that what defines that person in the grace of 
Jesus Christ. We are defined by grace, and not by anything. In baptism, we affirm that what defines us 
and our children are not our failures or our successes, our past mistakes. What defines us is not what 
others have labeled us or how others have limited us. What defines us is not our diagnoses, test results, 
evaluations, credit reports, or resumes. What defines us is the name of Jesus and his name is grace and 
through his baptism we too are called the beloved children of God our Mother.  

    In this New Year, remember the assurance of salvation in your baptism.  

REMEMBER NEW LIFE 

    In this New Year, do you need new life? In the sacrament, we celebrate the new life we have in Jesus 
Christ. Paul told the Romans, “Do you not know that all of us who have been baptized into Christ Jesus 
were baptized into his death?....For if we have been united with him in a death like his, we will certainly 
be united with him in a resurrection like his (6.3,5).” This new life in Christ is symbolized most visibly in 
baptisms by immersion. Just as the believer goes under the water and come back up, so too do we in the 
Spirit reemerge with the new life of the resurrection.  

    The Christian life is life in Christ. We are immersed into the peace and power of his life. The Spirit of 
the Risen Christ animates our lives from the inside out, giving us the strength and wisdom to follow his 
example. In turn, we commit every dimension of our lives to the command of Jesus Christ. Baptism 
means that our allegiance is to Jesus Christ alone and not to any human leader. This is a life freed from 
sin and freed for love, a life liberated from evil and liberated for mercy and justice. It is a total 
immersion.  

    The empowering grace of baptism is like a hydroelectric dam. The rushing water flows through the 
locks producing power and in the same way throughout our lives the Spirit of Christ flows through us 
giving us the strength and peace we need to live out the command of Christ.  
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    In this New Year, remember the new life in your baptism. 

REMEMBER SERVICE 

     In this New Year, do you need to discover your purpose in life? We are baptized in the name of the 
one who came not to be served but to serve. Baptism is the mark of our calling to serve in the name of 
Christ. We symbolize the call of baptism by the laying on of hands as a sign of the Holy Spirit touching us 
with our calling and equipping us to fulfill our calling. When I was ordained the bishop laid hands on my 
head, but he was only completing the circle that had started in my baptism when the minister held me 
in his arms and laid his watery hand on my head at the font.  

     His baptism was the inauguration of his ministry, and all of us—clergy and laity alike—are ministers 
because we were baptized. Each of us is commissioned to a task in God’s greater mission, a duty to 
perform that uses our unique gifts and skills. There are many tasks to be done and many ways to serve.  

     At this moment in our nation it is especially important to affirm the calling of believers whom God has 
called to be civil servants. They show their watermark of baptism in serving the common good. They are 
called to live out the Gospel by using their skills for the well-being of our communities and our 
democracy. They reflect the life of Christ through their adherence to the truth, their humility, and their 
dedication and compassion and fairness. They demonstrate their service in the name of Christ by placing 
the well-being of our country before their personal advancement or political alliances.  

     Ruth Hayworth fulfilled the calling of her baptism through her service as a local elected official. She 
was a member of Sugar Grove United Methodist Church, my first appointment. A passionate community 
activist, Ruth was the first female to serve on the Henry County Council, where she served as 
Chairperson, and also served as president of the Indiana County Council Association.  

In the New Year, remember the calling of your baptism.  

REMEMBER UNITY 

     In this New Year, do you need to renew your ties with your fellow church members? The pandemic 
has worn hard on the fabric of our fellowship. Baptism reminds us that it is the Holy Spirit who unites us 
and holds us together as a congregation. The sacrament is a rite of entrance into the Church, the 
spiritual body of Christ, because we gather on the common ground of our need for grace. The Spirit of 
the Risen Christ who gives new life in me is the same Spirit that is in you. The God who made us unique 
and diverse gives us a unity without uniformity in the Spirit that celebrates diversity. For this reason, the 
Church is “open to peoples of all ages, nations, and races” and of identities and orientations and 
abilities.  

    This is why we insist on the sacrament being performed in congregational worship. Even when, for 
extraordinary reasons it must be done privately, the baptism is completed when later in worship the 
congregation recites the commendation. Last Sunday, we did this for our newest baptized members 
Archer and Ruby, who for medical reasons were baptized privately.  

     In the sacrament, we are celebrating that they are part of the family of God. We are committing the 
family of God to support the family at home, and to help raise these children in the faith by creating an 
environment of grace in the Church. The rest of their experiences in the world, at school and beyond 
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maybe filled with judgment and obstacles, but baptism calls the Church to be the one place where they 
will experience God’s unconditional love in Jesus Christ.  

    When I served at Speedway, I had the great privilege of baptizing the Conway Lane children—and 
there were a bunch of them: Susanna Ruth Elizabeth, Maria Elena Anna, David Isaac Steven, Michael 
Abraham, and Jonathon Josiah. Their mothers, Carol and Becky, adopted all of them after fostering 
them. When we baptized them, we as a congregation were saying that you are now part of our church 
family who will always be there for you and help your mothers along the way.  

    In the New Year, remember the unity of our baptism.  

REMEMBER HOPE 

     In the New Year, do you need to hope? Baptism is the mark of our eternal hope in Jesus Christ. We 
tend to think of baptism as a ritual about the beginning of life, about babies and new birth. But the 
watermark is with us throughout our lives and is there when they put us in the grave. In baptism we are 
marked as God’s own and therefore death cannot claim ownership of us. We are marked for heaven 
because baptism is the means of grace and grace is what gives us everlasting life through the 
resurrection of Jesus Christ. For this reason we read this introduction at the beginning of the funeral 
rite: “As in baptism we put on Christ, so in Christ may we be clothed with glory.”  

     Baptism reminds us of our hope of everlasting life. It is not just about remembering what Christ did 
for us in the past, but also remembering the hope that Christ has for us in the future. So we do not need 
to be afraid of dying. We do not need to worry about our future. Our future is in the Risen Christ and in 
baptism he marks us for eternity.  

     Our hope of eternal life is part of a much larger hope for the entire creation. His baptism was the 
beginning of his ministry, and his ministry was the ushering in of the Kingdom of God. The Risen Christ 
will bring about the “new heavens and new earth” envisioned in Revelation. Our baptisms mark us for 
being part of this greater hope for a world of peace and justice and a society of mercy and compassion. 
In the first sermon he preached after his baptism, Jesus declared: “The time is here, God’s Reign is 
beginning. Repent and trust in this good news.” Every time we celebrate a baptism we celebrate our 
inclusion into this cosmic hope and pledge to work for the realization of that hope.  

      In the New Year, remember the hope of your baptism.  

     The baptismal font at Springfield Road Methodist Church in Belfast had the marks of Christ’s service 
and unity and hope. The church sat on the dividing line between a Catholic and a Protestant 
neighborhood. The street out front was the route for the annual Orange Order parades that taunt the 
Catholics and often result in rioting. In spite of the Troubles, they developed a community center 
dedicated to reconciliation among these working class neighborhoods. For that, they had been 
firebombed four times that left the font with permanently defaced with burn marks. Theirs was a 
ministry of service to the hope of unity. Theirs was the ministry of the font for there they were marked 
by the Lord of life.  

    As we reaffirm our baptismal covenant, remember that we are marked by the fullness of grace. No 
matter where you are in your faith and life journey, from cradle to grave, we have the watermark of 
grace in Jesus Christ.  
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