
PowerPoint 2016 – Level 2 1 

PowerPoint Pointers 2016 

Table of Contents 

TABLE OF CONTENTS .......................................................................................................................1 

WHAT’S NEW IN POWERPOINT 2016? .............................................................................................3 

LESSON 2 - ANIMATION TECHNIQUES .......................................................................................4 

2.1 APPLYING ANIMATION EFFECTS ........................................................................................5 
2.2 ADDING SLIDE TRANSITIONS ........................................................................................... 10 
2.3 USING TRANSITION TRIGGERS ......................................................................................... 13 

LESSON 3 - WORKING WITH DATA FROM OTHER SOURCES .................................................. 16 

3.1 ADDING AUDIO TO SLIDES ............................................................................................... 17 
3.2 ADDING VIDEO TO SLIDES ............................................................................................... 21 
3.3 TRIMMING VIDEO ............................................................................................................. 25 
3.4 FORMATTING VIDEO ........................................................................................................ 28 
3.5 HOW TO EMBED YOU TUBE VIDEO IN POWERPOINT ........................................................ 33 

INDEX .............................................................................................................................................. 36 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
© 2015, State College of Florida, Manatee-Sarasota 
 

All rights reserved. No part of this publication may be reproduced, 
stored in a retrieval system, or transmitted in any form or by any 
means, electronic, mechanical, photocopying, recording or 
otherwise without the prior written consent of State College of 
Florida 
 

Updated: May 2017 



PowerPoint 2016 – Level 2 3 

What’s New in PowerPoint 2016? 

What’s New Description of Feature 
Activity Pane The new Activity pane lets you see the complete list of changes made so 

far in your presentation, and gives you access to the earlier versions.  
Click the Activity icon on the Ribbon to display the Activity pane. 

Charts There are 6 new chart types available in PowerPoint 2016:  Box and 
Whisker, Treemap, Sunburst, Histogram, Pareto (within Histogram 
options), and Waterfall. 

Collaboration When you share your presentation with others using OneDrive or 
SharePoint (Office 365), you can work together in real time. 

Ink Annotation If you’re working on a touch-enabled device, you'll now see a Draw tab 
on the Ribbon in Word, from where you can select inking styles and 
create ink annotations directly in your presentations. 

Ink Equations Select Insert > Equation > Ink Equation from the menu to quickly 
insert complex math equations into your slides. 

Insights Right-click a selected word or group of words, and choose Smart 
Lookup to launch the Insights pane which displays definitions, Wiki 
articles, and related searches from the Web. 

PowerPoint 
Designer 

When you add an image, the Designer pane will display a variety of 
suggested visual treatments you can choose to apply. 

Quick Shapes 
Formatting 

This feature increases the number of default shape styles by introducing 
new “preset” styles with theme colors to quickly get the look you want. 

Resolution When exporting a presentation as a video, you can choose to create files 
with resolutions as high as 1920 x 1080, 

Screen Recording Include screen recordings in your PowerPoint presentations by choosing 
Insert > Screen recording from the menu. Then, select the portion of 
your screen to record, capture what you need, and insert it directly into 
your presentation. 

Sharing The Share tab on the ribbon allows you to share your presentation with 
others on SharePoint, OneDrive, or OneDrive for Business. 

Tell Me Enter words and phrases related to what you want to do in the Tell Me 
box and quickly jump to features you want to use or actions you want to 
perform. 

Themes The highest-contrast Office theme is available to Office 365 subscribers. 
To change your Office theme, go to File > Account, and then click the 
drop down menu next to Office Theme. The theme you choose will be 
applied across all your Office apps. 

Text Highlighter PowerPoint now has a Text Highlighter which you can use to emphasize 
certain portions of the text in your presentations. 
 

Transitions Brand new transition that allows you to create smooth animations, 
transitions, and object movements across slides in your presentation, as 
long as they have at least one object in common. 

Version History For files stored on OneDrive for Business or SharePoint, choose File > 
History to view a complete list of changes that have been made to the 
presentation, as well as access earlier versions. 
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Lesson 2 - Animation Techniques 

Lesson Topics: 

2.1 Applying Animation Effects 

2.2 Adding Slide Transitions 

2.3 Using Transition Triggers 

Lesson 

2 
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2.1 Applying Animation Effects 

In this lesson, you will learn how to apply Animation Schemes to your slides. 

n exciting visual effect that you can add to your slides is Animation, which 
allows you to control how your information appears on the slide during a slide 
show.  For instance, you can have your words fly onto the screen one at a time 
or slowly fade in.  With animation, you can control how and when you want an 

item to appear on your screen.  This is especially helpful if you want to deliver the 
information on a slide a little at a time.  Using animation in your presentations can help 
you focus on important points and manage the flow of information – as well as add 
exciting effects to your slide show. 

 

You apply animation from the Animation gallery on the Animation tab on the Ribbon or 
by clicking the Add Animation button and then choosing the desired animation from 
the gallery.   

PowerPoint contains several preset visual effects that will help you get started with 
animation, including: 

• Entrance – controls the appearance of an object as it enters the slide. 

• Emphasis – applies animation to an object already on a slide. 

• Exit - controls the appearance of an object as it exits the slide. 

• Motion Paths – allows you to customize the direction or path that an object 
follows. 

A 
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While the Animation Gallery displays a nice selection of animation effects, there are too 
many to display in one gallery.  To view all of the effects for a specific category, select the 
type of animation from the More link on the bottom of the gallery.  This will display all 
available animation effects for that category. 

You can apply an animation scheme to a single object or to a group of selected objects. 

To Apply an Animation Scheme 

1. Select the object or text placeholder to which you want to apply animation. 
2. Click the Animations tab on the Ribbon. 
3. Choose the Animation Effect you want from the gallery on the Animation 

group of the Ribbon. 
 Or 

 Click the Add Animation button on the Advanced Animation group on the 
Ribbon and click the Animation Scheme you want to apply. 

Let’s Try It! 

What Why 

1. If necessary, open the Microsoft 
PowerPoint application. 

Launches Microsoft PowerPoint and 
displays the blank new slide. 

2. Click the File tab and then click 
Open. 

Displays the Open dialog box. 

3. Click the Browse button in the 
center pane. 

Displays the Open window. 

4. Click Desktop on the left side of 
your screen. 

Displays the Desktop folder. 

5. Double-click the Lesson Files 
folder. 

Opens the Lesson Files folder and displays 
the files in that folder. 

6. Click on the Lesson2a file Selects the Lesson2a file. 

7. Click the Open button. Opens the Lesson2a presentation file. 

8. In the Slides Pane select Slide 1. Ensures that the first slide is the active slide. 

9. Click the Animations tab on the 
Ribbon. 

Displays the Animations Ribbon. 
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What Why 

10. On Slide 1, click the Rodney’s 
Video, Inc. placeholder. 

Selects the object to which we want to 
apply animation. 

 

11. Click the Add Animation button 
on the Advanced Animation group 
on the Ribbon as shown below. 

Displays list of Animation effects. 

 

12. Click the More Entrance Effects 
link on the bottom of your screen as 
shown below. 

Displays a gallery of all available Entrance 
effects. 

 

13. Click Fly In under the Basic area as 
shown below. 

Displays a preview of the Fly In animation 
effect. 
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What Why 

 

14. Click OK. Closes the Add Entrance Effect dialog box 
and applies and applies the effect to the 
selected placeholder. 

15. In the Slides Pane select Slide 2. Activates the second slide in the 
presentation. 

16. Click the placeholder that contains 
the bulleted list. 

Selects the placeholder to which we want to 
apply animation. 

17. Click the Add Animation button 
on the Advanced Animation group 
on the Ribbon and click the More 
Entrance Effects link on the 
bottom of your screen. 

Displays a gallery of all available Entrance 
effects. 

18. Scroll down and click the Pinwheel 
effect under the Exciting area as 
shown below. 

Displays a preview of the Pinwheel 
animation effect. 
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What Why 

19. Click OK. Closes the Add Entrance Effect dialog box 
and applies the effect to the selected 
placeholder. 

20. Select Slide 1 in the Slides pane. Actives the first slide in the presentation. 

21. Press the F5 key. Enters Slide Show view. 

22. Click your left mouse button or 
press the spacebar. 

Moves to the next step in the animation. 

 

23. Click your left mouse button or 
press the spacebar again. 

Moves to the next slide in the presentation. 

24. Click your left mouse button or 
press the spacebar again 6 more 
times. 

Moves through each step of the animation 
for slide 2. 

25. Press the Esc key. Returns to normal view. 

26. Click the Save button on the Quick 
Access Toolbar. 

Saves the active presentation. 
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2.2 Adding Slide Transitions 

In this lesson, you will learn how to add Slide Transitions as you advance from one slide to 
the next. 

lide transitions specify how the display changes when you advance from one 
slide to the next.  For example, you can add an animation effect such as 
Horizontal Blinds or a Checkerboard pattern.  You can also add a preset sound 
effect to the slide transition or use your own sound file.  

 

To apply transitions to specific slides, select the first slide in the Slide Pane Window, 
hold down the Ctrl key, and then select any additional slides.  The fastest way to apply 
transitions to multiple slides is to work in Slide Sorter view.  Click the Apply to All 
button on the Ribbon to apply the transition effect to every slide in your presentation. 

To Add Slide Transitions 

1. Display the slide to which you want to apply Slide Transitions or select 
multiple slides in the Slides Pane window. 

2. Click the Transitions tab on the Ribbon. 
3. Click the More button on the Slide Transition gallery on the Transition To 

This Slide group. 
4. Point to a slide transition in the gallery to view a live preview. 
5. Click on the slide transition thumbnail for the effect that you want. 
6. To modify transition options, click the Effect Options button on the Ribbon 

and make your selections. 
7. Select the desired transition speed from the Duration box on the Timing 

group of the Ribbon. 
8. If desired, select a pre-defined Sound from the Sound drop-down list on the 

Timing group of the Ribbon. 
9. To add a custom sound file, select Other Sound from Sound drop-down list, 

navigate to the folder that contains the desired sound file, select the file, and 
then click Open. 

S 
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10. To apply the Slide Transition effect to all slides in your presentation, click the 
Apply to All button on the Transition To This Slide group. 

Let’s Try It! 

What Why 

1. Click the Slide Sorter button on the 
bottom right of your screen. 

Switches to Slide Sorter View. 

2. Click on Slide 4. Selects the slide to which we want to 
apply a Slide Transition Effect. 

3. Click the Transitions tab on the 
Ribbon. 

Displays the Transitions Ribbon. 

4. Click the More button on the Slide 
Transitions gallery as shown below. 

Displays all available slide transitions. 

 

5. Scroll down and click the 
Checkerboard thumbnail under the 
Exciting category as shown below. 

Applies the Checkerboard slide transition 
effect to Slide 4. 
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What Why 

6. On the Timing group of the Ribbon, 
click the downward (or upward, 
depending on the value in the box) 
pointing arrow on the Duration box 
until 01.50 appears in the box as 
shown below. 

Increases the duration of the transition to 
01.50 seconds. 

 

7. Click on Slide 5. Selects the next slide to which we want to 
apply a Slide Transition effect. 

8. Press and hold down the Ctrl Key 
and select Slide 6 and Slide 7. 

Selects slides 5, 6 and 7.  Holding down 
the Ctrl key as you select slides allows you 
to select multiple slides. 

9. Click the More button on the Slide 
Transitions gallery. 

Displays all available slide transitions. 

10. Click the Uncover thumbnail under 
the Subtle category as shown below. 

Applies the Uncover slide transition 
effect to Slides 5, 6, and 7 

 

11. Click the Effect Options button on 
the Ribbon and choose From Left 
from the list. 

Specifies that the transition effect will 
begin from the left side of the screen. 
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What Why 

12. Click the Sound drop-down list on 
the Timing group and choose Chime 
as shown below. 

Applies the chime sound effect at the end 
of each transition. 

 

13. Click on Slide 4.  Selects Slide 4. 

14. Click the Slide Show tab on the 
Ribbon. 

Displays the Slide Show Ribbon. 

15. Click the From Current Slide button 
on the Start Slide Show group on the 
Ribbon. 

Switches to Slide Show view beginning 
with Slide 4.  Notice the Checkerboard 
effect as the slide is presented. 

16. Press the spacebar twice. Displays the animation effects we added 
in the previous lessons. 

17. Press the spacebar. Advances to the next slide.  Notice the 
transition as the slide glides in from the 
left to the right. 

18. Press the Esc key. Returns to Normal view. 

19. Click the Save button on the Quick 
Access Toolbar. 

Saves the active presentation. 

2.3 Using Transition Triggers 

In this lesson, you will learn how to set up a trigger for slide transitions. 

lide transition triggers allow you to specify when you want to advance to the 
next slide and provide you more control over your presentation.  There are three 
basic triggers you can use: 

• Advance to the next slide only when you click the mouse 

• Advance to the next slide after a specific time interval 

S 
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• Advance to the next slide after you click the mouse or after a specified time 
interval, whichever occurs first. 

 

To Add Slide Transition Triggers 

1. Display the slide to which you want to apply Slide Transitions or select 
multiple slides in the Slides Pane window. 

2. Click the Transitions tab on the Ribbon. 
3. On the Ribbon, click the checkbox next to On Mouse Click to advance only 

when you click the mouse. 
4. Click the check-box next to After and using the arrows, select the number of 

seconds to wait before advancing to the next slide. 
5. To apply the transition trigger to all slides, click the Apply to All button. 

Let’s Try It! 

What Why 

1. In the Slides Sorter View pane, 
select Slide 8. 

Makes slide 8 the active slide. 

2. Click the Transitions tab on the 
Ribbon. 

Displays the Animations Ribbon. 

3. On the Timing group on the 
Ribbon, click in the check-box next 
to After to check it. 

Sets the transition trigger to advance to 
the next slide after a specified time 
interval. 

4. Click in the time interval box, type 
in: :05 as shown below.  Press 
Enter. 

Sets the slide to advance after five 
seconds. 

 

5. Click the Save icon on the Quick 
Access toolbar. 

Saves the active presentation. 
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What Why 

6. Click the Slide Show tab on the 
Ribbon. 

Displays the Slide Show Ribbon. 

7. Click the From Current Slide 
button on the Start Slide Show 
group on the Ribbon and wait 5 
seconds. 

Switches to Slide Show view for Slide 8.  
Notice that after 5 seconds, the slide 
automatically advances to Slide 9. 

8. Press the Esc key. Switches back to Normal View. 

9. Click the File tab and then click 
Close.  Save your changes. 

Closes the presentation file. 
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Lesson 3 - Working with Data 

from Other Sources 

Lesson Topics: 

3.1 Adding Audio to Slides 

3.2 Adding Video to Slides 

3.3 Trimming Video 

3.4 Formatting Video 

3.5 Embedding a YouTube Video 

Lesson 

3 
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3.1 Adding Audio to Slides 

In this lesson, you will learn how to insert a sound file into your presentation. 

n exciting way to jazz up a presentation is by adding Sound files to your slides.  
You can add music, voice recordings and sound effects to your presentation 
from files stored on your computer or from a network drive or record your own 
audio. If you wish to to insert a sound file that is stored on your computer’s hard 

drive or network drive, use the Audio on my PC command from the Sound button 
menu. 

To record your own audio, click Record Audio from the Sound button menu.  Provide a 
name for your audio and then click the red record button.  When finished, click the 
center button and click OK.  The sound file is inserted into the active slide. 

When inserting or recording a sound file, a small icon appears on your slide.  You have 
the option of automatically playing the sound when the slide is launched or clicking on 
the icon to play the sound during Slide Show View.  If you set up your slide to 
automatically play, click the Hide During Show checkbox on the Sound Options group 
of the contextual Sound Options Ribbon so that the sound icon is not visible during your 
slide show. 

 

To Add a Sound File to a Slide from a File: 

1. Activate the slide into which you wish to insert the sound file. 
2. Click the Insert tab on the Ribbon. 
3. Click the arrow on the Audio button. 
4. Click Audio on my PC from the button menu. 
5. Navigate to the folder where your sound file is stored. 

A 
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6. Highlight the sound file that you wish to insert and then click OK. 
7. Set additional sound options from the contextual Playback tab under Audio 

Tools. 

To Record a Sound File: 

1. Activate the slide into which you wish to insert the sound file. 
2. Click the Insert tab on the Ribbon. 
3. Click the arrow on the Audio button. 
4. Click Record Audio from the button menu. 
5. Type the name for your sound file in the Name box. 
6. When you’re ready to record, click the record button (the red dot). 
7. When finished, click the stop recording icon (the center icon). 
8. Click OK. 

Let’s Try It! 

What Why 

1. Open Lesson3a from the Lesson 
Files folder. 

Opens the Lesson 3a PowerPoint file. 

2. Click the Insert tab on the Ribbon. Displays the Insert Ribbon. 

3. Click the Audio button arrow on 
the Media group on the Insert 
Ribbon as shown below. 

Displays the Audio button menu. 

 

4. Click Audio on my PC. Displays the Insert Audio window. 

5. Click Desktop in the left pane. Displays the contents of the Desktop folder. 

6. Double-click Lesson Files in the 
right pane. 

Displays the contents of the Lesson Files 
folder. 
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What Why 

7. Click on the file named Applause 
as shown below and then click 
Insert. 

Inserts the Applause sound file into our 
slide. 

 

8. Click the Play/Pause arrow as 
shown below. 

Plays the audio clip. 

 

9. With the sound icon selected, click 
the contextual Playback tab on the 
Ribbon under Audio Tools. 

Displays audio playback options. 

10. Click the Start box arrow on the 
Audio Options group and choose 
Automatically from the list as 
shown below.  

Sound will automatically play when slide is 
displayed in Slide Show view. 
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What Why 

11. Click the checkbox next to Hide 
During Show on the Audio 
Options group of the Ribbon to 
select it as shown below. 

Icon will not be displayed on the slide when 
in Slide Show View. 

 

12. Click the Loop until Stopped 
checkbox to select it. 

The audio file will loop back to the 
beginning of the clip and continue to play 
until we move to the next slide. 

13. Click the Volume button and then 
choose Medium from the list. 

Sets the volume to Medium. 

14. From the Slides Pane, click on 
Slide 2. 

Makes Slide 2 the active slide. 

15. Click the Insert tab on the Ribbon. Displays the Insert Ribbon. 

16. Click the Audio button arrow and 
click Audio on my PC. 

This time you will choose a sound file that 
exists on your hard drive. 

17. Navigate to the Lesson Files 
folder if necessary. 

Switches to the folder where the sound file 
that we want to insert is located. 

18. Highlight the sound file New 
Stories and then click Insert. 

Selects the file to be added to our slide. 

19. Drag sound icon to the top of right 
side of the screen as shown below. 

Repositions the sound icon. 
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What Why 

 

20. Press the F5 key. Switches to Slide Show mode.  Notice the 
sound file automatically plays during the first 
slide. 

21. Press the spacebar. Moves to the next slide. 

22. Move your mouse over the sound 
icon and then click the 
Play/Pause button when it 
appears. 

Plays the sound file.  You could also click 
directly on the sound icon to play the sound 
file. 

23. Press the Esc key. Exits slide show mode. 

24. Click the Save button on the Quick 
Access toolbar. 

Saves the active presentation. 

3.2 Adding Video to Slides 

In this lesson, you will learn how to insert a movie file into your presentation. 

dding video clips to your slides is accomplished the same way as adding sound 
files.  Video clips can be either animated .GIF’s or digital videos created with 
digital equipment.  PowerPoint supports several types of video formats: 

• Quicktime 

• AVI 

• ASF 

• MPEG 

• WMV 

• Animated Gifs 

A 
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• MP4 

• YouTube Movies 

With the exception of Animated Gif files, you can edit the movie object to rewind when 
finished and to continue looping.  After inserting a video file, you can then change the 
size and location of the file just as you would when working with a placeholder object. 

 
When first displaying a slide with an embedded video in Slide Show mode, the video 
placeholder may show only a black screen.  To display a specific scene from a video 
(when the video is not running), drag the playback button to the desired location, click the 
Poster Frame button under the contextual Format tab and then choose Current Frame. 

To Add a Video Clip to a Slide: 

1. Activate the slide into which you wish to insert the video file. 
2. Click the Insert tab on the Ribbon. 
3. Click the arrow on the Video button. 
4. To Insert an Online Video from YouTube: 
 a. Click Online Video from the Video button menu. 
 b. Click in the Search YouTube box. 
 c. Type a keyword for which you want to search. 
 d. Press Enter. 
 e. Click the thumbnail for the video file you want insert. 
 f. Click Insert. 
 g. Size and move the object as desired. 
5. To Insert a Video Clip from a File: 
 a. Click Video on my PC from the Video button menu. 
 b. Navigate to the folder where your video file is stored. 
 c. Highlight the video file that you wish to insert and then click Insert. 
 d. Size and move the object as desired. 
6. To Insert a Video Clip from a Web Site: 
 a. Click Online Video from the Video button menu. 
 b. Enter the Embed code in the From a Video Embed Code text box.  If 

embedding code from a YouTube video, right-click the video on the 
YouTube Web site and click Copy Embed Code from the contextual 
menu to obtain the proper code. 
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7. Set additional video options from the contextual Playback tab or Format tab 
under Video Tools. 

8. To set the poster frame for the video (the scene which displays in Slide Show 
view when the video is not running): 

 a. Select the video for which you want to create a poster frame. 
 b. Drag the playback bar until the desired scene is displayed. 
 c. Click the contextual Format tab on the Ribbon. 
 d. Click the Poster Frame button on the Adjust group of the Ribbon.  
 e. Select Current Frame. 

Let’s Try It! 

What Why 

1. Click on Slide 3 in the Slides Pane. Ensures that Slide 3 is the active slide. 

2. Click the Insert tab on the Ribbon. Displays the Insert Ribbon. 

3. Click the arrow on the Video button 
and click Video on my PC from the 
menu. 

This time you will choose a video file that 
exists on your hard drive. 

4. Navigate to the Lesson Files folder 
if necessary. 

Switches to the folder where the video file 
that we want to insert is located. 

5. Highlight the video file named Falls 
and then click Insert. 

Selects the video file to be added to our 
slide. 

6. Click the contextual Playback tab on 
the Ribbon under Video Tools. 

Displays video playback options. 

7. Click the Loop until stopped check 
box on the Video Options group as 
shown. 

Sets the movie to continuously play. 

 

8. Click the Playback Bar and drag to 
the right, to about 6 seconds as shown 
below. 

Displays the scene that we want to display 
when the video is not playing.  
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What Why 

 

9. Click the contextual Format tab on 
the Ribbon. 

Displays formatting options. 

10. Click the Poster Frame button on the 
Adjust group on the Ribbon and 
choose Current Frame. 

Sets the current frame as the poster 
frame.  If you want, you can also use an 
image from a file as the poster frame. 

11. Press the F5 key. Switches to Slide Show mode. 

12. Press the spacebar. Moves to the Slide 2. 

13. Press the spacebar. Moves to Slide 3.  Notice that poster 
frame is set to the scene at the 6 second 
mark. 

14. Move your cursor over the video and 
then click the Play button. 

Video begins playing from the beginning 
and continuously loops. 

15. Press the Esc key twice. Exits Slide Show mode. 
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3.3 Trimming Video 

In this lesson, you will learn how to crop portions of  your video. 

f the video clip is too long or there are portions that you do not want included, you 
can now clip out the unwanted portions from the beginning or end of a video 
directly from within PowerPoint.  With the video selected, click the Trim Video 
button on the Playback Ribbon and then drag the green and red sliders to the 

location where you want your video to begin and end, respectively. 

 

Sometimes after you crop a video, the beginning or ending may appear rather abrupt.  If 
this is the case, you may wish to add a Fade in or Fade Out to the beginning and end of 
the video.  To add a fade duration, type in the desired values in the Fade In and Fade Out 
boxes on the Editing group of the Playback Ribbon. 

To Trim a Video: 

1. Select the video that you want to trim. 
2. Click the contextual Playback tab on the Ribbon. 
3. Click the Trim Video button on the Editing Group of the Ribbon. 
4. Drag the green slider to the spot where you want the video to begin. 
5. Drag the red slider to the spot where you want the video to end. 
 Or 
 If you know the beginning and ending time limits where you want to trim your 

video, you can type in the values manually in the Start Time and End Time 
boxes. 

I 
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6. To move through the video frame by frame (to display the exact portion of the 
video you want), click the left pointing or right-pointing arrow.  This advances 
the video one frame at a time. 

7. When finished, click OK. 

Tip: You can also trim your audio files using this same method.  

Let’s Try It! 

What Why 

1. Click on video on Slide 3. Selects the video we want to trim. 

2. Click the contextual Playback tab on 
the Ribbon. 

Displays playback options. 

3. Click the Trim Video button on the 
Editing Ribbon as shown below. 

Displays the Trim Video dialog box. 

 

4. Drag the green slider to the right, to 
about 7 seconds as shown below. 

Sets the beginning point of the video to 7 
seconds.  

 

5. Drag the red slider to the left, to 
about 19 seconds as shown below. 

Sets the ending point of the video to 
about 19 seconds.  
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What Why 

 

6. Click OK. Trims the video and closes the Trim 
Video dialog box. 

7. Click in the Fade In box and type:  2 
as shown below.  Press Enter. 

Enters a fade in duration of 2 seconds. 

 

8. Click in the Fade Out box and type:  
2.0.  Press Enter. 

Enters a fade out duration of 2 seconds. 

9. Uncheck the Loop until stopped 
check box on the Video Options 
group. 

Removes the Loop until stopped setting. 

10. Press the Shift + F5 keystroke 
combination. 

Displays the current slide in Slide Show 
view. 

11. Mouse your cursor over the video and 
then press the Play button as shown 
below. 

Plays the video. 
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What Why 

Click the Play 

button

 

12. Press the Esc key twice. Exits Slide Show mode. 

3.4 Formatting Video 

In this lesson, you will learn how to apply formatting effects to your video. 

rom the contextual Format tab, you can modify the formatting of your video, 
just as with other objects in PowerPoint.  For instance, you can adjust the 
brightness and contrast using the Corrections tool, recolor the video to give it a 
stylized effect, apply a pre-formatted video style, change the shape of the video, 

modify the width and height of the video, add a border around the video or add a video 
effect such as a shadow, bevel or glow. 

F 
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You can also apply several formatting options at once from the Format Video dialog box.  
Right-click the video and then choose Format Video from the contextual menu.  

To Format a Video: 

1. Select the video that you want to trim. 
2. Click the contextual Format tab on the Ribbon. 
3. To modify the Brightness or Contrast, click the Corrections button and click 

on the desired thumbnail from the gallery. 
4. To apply a pre-designed style, click the desired thumbnail from the gallery on 

the Video Styles group of the Ribbon.  Click the More button to display 
additional styles. 

5. To change the shape of the video, click the Video Shape button and then 
choose the desired shape from the gallery. 

6. To apply a border to the video, click the Video Border button and then 
choose the desired color, weight and line type for the border. 

7. To apply an effect such as Shadow, Reflection, Glow, Bevel, Soft Edges, or 3-
D Rotation, click the Video Effects button, move your mouse pointer over 
the desired category and then choose the effect you want to apply. 

8. To rotate your video, click the Rotate button and then make your selection 
from the list.  To specify a custom roation, choose More Rotation Options 
and then make your selections from the dialog box. 

9. To change the height and width of a video, enter in the desired dimensions in 
the Height and Width boxes on the Ribbon. 

10. To display the Format Video dialog box from where you can change numerous 
formatting settings, right-click the video and then choose Format Video from 
the menu. 
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Let’s Try It! 

What Why 

1. If necessary, click on video on Slide 
3. 

Selects the video we want to format. 

2. Click the contextual Format tab on 
the Ribbon. 

Displays format options. 

3. Click the Crop button on the Size 
group of the Ribbon as shown 
below. 

Activates the Crop tool.  We want to 
remove about a ¼-inch portion from the 
left side of the video (the thin black area on 
the left). 

 

4. Click the crop handle on the left 
center portion of the video and 
drag about ¼-inch to the right as 
shown below.  Press the Esc key. 

Crops about ¼-inch from the left side of 
the video. 

Click the left center crop 

handle and drag about ¼-

inch to the right

 

5. Click the Corrections button on 
the Adjust group of the Ribbon as 
shown below. 

Displays the Brightness and Contrast 
gallery. 
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What Why 

6. Click the thumbnail in the 4th row, 
third column as shown below. 

Increases the contrast 20%. 

 

7. Click the More button on the Video 
Styles gallery as shown below. 

Displays the entire video styles gallery. 

 

8. Click the 3rd thumbnail in the 
Moderate area – Glow Rounded 
Rectangle as shown below. 

Applies the style to our video clip. 
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What Why 

 

9. Click the Video Border button, 
point to Weight and then click 1 ½ 
as shown below. 

Adds a 1 ½ pt. border around the video. 

 

10. Click the Video Effects button, 
point to Reflection and then click 
the 1st thumbnail in the top row, 
Tight Reflection, touching as 
shown below. 

Add a reflection effect to the video. 
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What Why 

 

11. Press the Shift + F5 keystroke 
combination. 

Displays the current slide in Slide Show 
view. 

12. Mouse your cursor over the video 
and then press the Play button. 

Plays the video. 

13. Press the Esc key twice. Exits Slide Show mode. 

14. Click the File tab on the Ribbon and 
select Close.  Save any changes. 

Saves and closes our presentation. 

 

3.5 How to Embed You Tube Video 

in PowerPoint 

1. Modify the Ribbon by adding the  Developer Tool 

2. Open up a presentation and go to File Options, Customize Ribbon and check 
Developer Tool 

3. Click on Options, and then Customize Ribbon.  Place a check next to 
Developer in the main tabs box, and then return to normal view.  You will 
now have a DEVELOPER tab on the ribbon. 
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4. On the Developer tab click the More Controls command in the Controls 
group. 

 

5. Scroll down the More Controls dialog box and select Shockwave Flash 
Object, then click OK. 

 

 

6. Your cursor will turn into a cross-hair. Hold your mouse down and draw a 
rectangle shape.  An example of a good size for the rectangle would be 10″ x 
5.63 inches.  
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7. Copy the URL from the Address Bar 

8. Right-Click on the rectangle you have just drawn and select Property Sheet 

9. In the resulting Properties dialog, click in the blank field next to Movie, and 
paste in the URL from the YouTube address bar.  It will look something like 
this: 

 

10. Now, here is the trick to getting it to work.  Delete from this address the word 
“watch” followed by the question mark.  Leave the “v”.  Delete the “=” and 
replace it with a slash (/) so that the address looks like this: 

 

11. Then close the Properties box.   

 

Note:  Article and instructions by Academic Technology@Palomar College. 
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